北京师范大学网络与信息安全服务平台
   
当前位置: 首页 » 漏洞公告
WordPress插件Pie Register跨站脚本漏洞
发布时间: 2018-10-08  

CNVD-ID CNVD-2018-20304
公开日期 2018-10-08
危害级别 中 (AV:N/AC:M/Au:N/C:N/I:P/A:N)
影响产品 WordPress Pie Register Plugin 3.0.15
漏洞描述 WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。

WordPress插件Pie Register存在跨站脚本漏洞,攻击者可以利用漏洞在受影响网站上下文的不知情用户浏览器中执行恶意脚本代码。
参考链接 https://seclists.org/bugtraq/2018/Oct/16
漏洞解决方案 目前没有详细的解决方案提供:
https://wordpress.org/plugins/pie-register
厂商补丁 (无补丁信息)
验证信息 已验证
报送时间 2018-10-08
收录时间 2018-10-08
更新时间 2018-10-08
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。

 
北京师范大学网络与信息安全服务平台